Announcement Announcement Module
Collapse

myhosting.com Forum Guidelines

Welcome to the myhosting.com Forums! The purpose of this forum is to allow you to discuss topics relating to hosting and topics of interest with other myhosting.com Customers. The primary focus should relate to issues not generally included in our Wiki or Control Panel, or information not provided by our Customer Support Team. Some examples include programming and coding support, web site design ideas and SEO practices.

The forum is not meant as a replacement to our Wiki or Customer Support. We highly recommend searching our Wiki before posting on the forum. Also, if you have a question for our Customer Support team, please contact them as you would normally.

We ask that if you have any complaints or questions relating specifically to your account, that you address them to our Customer Support department. Do not post personal account information such as passwords or other sensitive and private information the forum, as this type of information is best kept secret. Also, please be respectful of other users and refrain from defamatory comments or use of coarse language.

We will visit the forum from time to time, and contribute to various topics. We reserve the right to delete any posts which are deemed offensive or against the spirit of the forum. Any spamming or illegal activity will not be tolerated. We also reserve the right to block any user who violates these guidelines.

To get started, we welcome you to sign up at our User Management site. Any account created there will have access to these forums, our Wiki, our Ideas site and commenting permission on our Status Blog.
See more
See less
Flash Movie Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Flash Movie

    Hello everyone, please need help whit posting a flash movie on my web site try already everything whit no result, need help please. thanks

  • #2
    what seems to be the trouble?

    Comment


    • #3
      Flash Movie

      I have a movie clip in Windows Media Player. I used Adobe Media Encoder and encoded the movie(from .wma to .f4v).
      From there, I imported the encoded file into Flash CS5 and published the movie as a .swf file.
      At this point I have 4 files. The .swf, .f4v(the .swf needs it to play the movie), the skin file for video functions, and the generated html file.
      I took all the files and put them in MS Expression Web 3, then transferred them to the site. When I preview the Web page in Expression, it works, however when it is on the web site, it fails to do so.
      Any help would be gladly accepted BECAUSE IM GOING CRAZY

      Comment

      Working...
      X