Announcement Announcement Module
Collapse Forum Guidelines

Welcome to the Forums! The purpose of this forum is to allow you to discuss topics relating to hosting and topics of interest with other Customers. The primary focus should relate to issues not generally included in our Wiki or Control Panel, or information not provided by our Customer Support Team. Some examples include programming and coding support, web site design ideas and SEO practices.

The forum is not meant as a replacement to our Wiki or Customer Support. We highly recommend searching our Wiki before posting on the forum. Also, if you have a question for our Customer Support team, please contact them as you would normally.

We ask that if you have any complaints or questions relating specifically to your account, that you address them to our Customer Support department. Do not post personal account information such as passwords or other sensitive and private information the forum, as this type of information is best kept secret. Also, please be respectful of other users and refrain from defamatory comments or use of coarse language.

We will visit the forum from time to time, and contribute to various topics. We reserve the right to delete any posts which are deemed offensive or against the spirit of the forum. Any spamming or illegal activity will not be tolerated. We also reserve the right to block any user who violates these guidelines.

To get started, we welcome you to sign up at our User Management site. Any account created there will have access to these forums, our Wiki, our Ideas site and commenting permission on our Status Blog.
See more
See less
Emergency Adobe Flash update Page Title Module
Move Remove Collapse
Conversation Detail Module
  • Filter
  • Time
  • Show
Clear All
new posts

  • Emergency Adobe Flash update

    If you have Adobe Flash installed, You should update it A.S.A.P.
    Adobe assigned a Priority 1 rating to the vulnerabilities being exploited on Windows and Macintosh and advised users of both operating systems to install the update. That rating -- Adobe's highest threat level -- identifies "vulnerabilities being targeted, or which have a higher risk of being targeted, by exploit(s) in the wild."

  • #2
    Security researchers have discovered vulnerabilities in recent versions of Adobe Flash that have not been patched yet by Adobe but are rather exploited by hackers. Most recently cyberthieves released 400 GB of internal documents stolen from HackingTeam, a Italian security company that helps governments and other organizations steal information. Those documents included details for exploiting weaknesses in Flash, which the HackingTeam called "most beautiful Flash bug for the last four years."
    Adobe has issued more than a dozen Flash security advisories since the beginning of this year.