Announcement Announcement Module
Collapse

myhosting.com Forum Guidelines

Welcome to the myhosting.com Forums! The purpose of this forum is to allow you to discuss topics relating to hosting and topics of interest with other myhosting.com Customers. The primary focus should relate to issues not generally included in our Wiki or Control Panel, or information not provided by our Customer Support Team. Some examples include programming and coding support, web site design ideas and SEO practices.

The forum is not meant as a replacement to our Wiki or Customer Support. We highly recommend searching our Wiki before posting on the forum. Also, if you have a question for our Customer Support team, please contact them as you would normally.

We ask that if you have any complaints or questions relating specifically to your account, that you address them to our Customer Support department. Do not post personal account information such as passwords or other sensitive and private information the forum, as this type of information is best kept secret. Also, please be respectful of other users and refrain from defamatory comments or use of coarse language.

We will visit the forum from time to time, and contribute to various topics. We reserve the right to delete any posts which are deemed offensive or against the spirit of the forum. Any spamming or illegal activity will not be tolerated. We also reserve the right to block any user who violates these guidelines.

To get started, we welcome you to sign up at our User Management site. Any account created there will have access to these forums, our Wiki, our Ideas site and commenting permission on our Status Blog.
See more
See less
TIM: Please read Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • TIM: Please read

    Teachu.com/Test.php

    You have access to the file. Feel free to look at it.

    Chris

  • #2
    Re: TIM: Please read

    Hi Chris,

    Our Windows SysAdmins are looking into it. My site is on the same server and doesn't throw an error for the same code. I'll let you know once I have more info.

    Comment


    • #3
      Re: TIM: Please read

      Same file too. Feel free to edit it if you'd like to experiment. Tim, I appreciate you looking at this and seeing the source of my frustration. Spending two weekends working on what I thought would be upgrades only to end up losing time and money was a great disappointment. I really hope this can be worked out because I really love MyHosting.com and dread the hassle of moving my domains and my client out.

      Thank you. I know you are trying---I have always had great service at MyHosting---without exception. So if I seem irritated, it's borne of frustration with the state of technology and not your service. Seems everything I try to do requires a different language! Cart? .net, chat? ASP Blog? PHP, Discussion Board? PHP Phot thing? Flash That's why I was so thrilled when I saw the specs on Server 2008.

      Take care...I still have until month end to move so maybe we can work through it.
      Chris

      Comment


      • #4
        Re: TIM: Please read

        Hi Chris,

        We found an issue that has been corrected. The test.php file now runs.

        Also, I'm noticing my EZ Generator blog is functioning better now. I haven't done a full end to end test, but I can read and post to the blog.

        Can you check it out?

        Thanks,

        Comment


        • #5
          Re: TIM: Please read

          I uploaded a blog to my site---feel free to play with it.

          I could not upload images---one more parm and we might get there!

          Chris

          Comment


          • #6
            Re: TIM: Please read

            Yes, I duplicated this issue as well. Too bad the blog doesn't return any error, it just publishes the post without the image.

            I'm asking for help again, I'll let you know!

            Comment


            • #7
              Re: TIM: Please read

              Try the ADD IMAGE icon---that works differently---you upload---that one isn't working either. Write permission to image folder?

              Comment


              • #8
                Re: TIM: Please read

                OK, I see that one too. That way it actually returns an error, although its not very useful. "Upload failed."

                I don't think it's directory permissions, I think PHP has write permission for the site. One method tries to upload to:

                /wwwroot/innovaeditor/assets

                The other to:

                /wwwroot/blog/php

                I'm asking for help, I'll let you know when I get somewhere.

                Comment


                • #9
                  Re: TIM: Please read

                  THANK YOU SO MUCH. I REALLY want to avoid moving---I love you guys! We have all of next week too.

                  Chris

                  Comment


                  • #10
                    Re: TIM: Please read

                    I've found a simpler PHP upload script and I'm trying to troubleshoot that rather than the image upload contained within EZ Generator. It might be easier to trace any problems this way.

                    Comment


                    • #11
                      Re: TIM: Please read

                      I think I'm onto something, don't give up on me yet!

                      Comment


                      • #12
                        Re: TIM: Please read

                        OK...

                        But someone really fouled up my Linux end...My Blog wasn't working there---I cobbled it together but still things aren't working right. But I'm going to hang with you!

                        Chris

                        Comment


                        • #13
                          Re: TIM: Please read

                          What happened there?

                          Right now I'm just working on the PHP Upload script on the Windows Shared Hosting server.

                          Comment


                          • #14
                            Re: TIM: Please read

                            I don't know. Apparently someone changed all the permissions. I was able to get a posting up but it took all morning because I kept getting "server permission error" I found some but not all because I have too much work today...but I do not know why that would change...

                            Chris

                            Comment


                            • #15
                              Re: TIM: Please read

                              I know that EZ Generator will attempt to change permissions appropriately when publishing, perhaps something happened there. Unless you have an open Case with our Customer Support department, we would not have been working on your account.

                              Comment

                              Working...
                              X