Announcement Announcement Module
Collapse

myhosting.com Forum Guidelines

Welcome to the myhosting.com Forums! The purpose of this forum is to allow you to discuss topics relating to hosting and topics of interest with other myhosting.com Customers. The primary focus should relate to issues not generally included in our Wiki or Control Panel, or information not provided by our Customer Support Team. Some examples include programming and coding support, web site design ideas and SEO practices.

The forum is not meant as a replacement to our Wiki or Customer Support. We highly recommend searching our Wiki before posting on the forum. Also, if you have a question for our Customer Support team, please contact them as you would normally.

We ask that if you have any complaints or questions relating specifically to your account, that you address them to our Customer Support department. Do not post personal account information such as passwords or other sensitive and private information the forum, as this type of information is best kept secret. Also, please be respectful of other users and refrain from defamatory comments or use of coarse language.

We will visit the forum from time to time, and contribute to various topics. We reserve the right to delete any posts which are deemed offensive or against the spirit of the forum. Any spamming or illegal activity will not be tolerated. We also reserve the right to block any user who violates these guidelines.

To get started, we welcome you to sign up at our User Management site. Any account created there will have access to these forums, our Wiki, our Ideas site and commenting permission on our Status Blog.
See more
See less
Havent get my VPS account activated yet.. help Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Havent get my VPS account activated yet.. help

    Hello everyone, Im new in this provider, I made the payment 19 hours ago and the staff told me that the Windows Server 2003 VPS delays 3-4 hours to get activated.. Then the screen displayed that the service was already active and I cant access via web or Remote Desktop.
    I have been creating tickets, calling (no answer), Smith helped me and told me that it will be solved in 2 hours.
    Im still waiting and nothing.
    Anyone knows if they dont work at Saturday or what?
    Because I thought it was 24/7

  • #2
    Hi Rodvan,

    I`ve submitted your problem to myhosting customer care, You can also contact 1 (866) 289-5091 for faster response.

    Cheers

    Comment


    • #3
      Now I cant even enter my manage control panel..
      This is very disappointing, another 24 hours?
      Supposely I was going to make a presentation with a software I was going to install in the server, and yet after 21 hours since I payed, It still pending.
      I received a mail, they told me this:
      Greetings,

      Thank you for emailing us with your concern. This case has been escalated to the operations team as of 27 Nov 2010 3:59 AM. They will be investigating this deeper to find the root cause of the server connectivity issue. Their time frame is typically less than 24 hour unless the vendor, Parallel's is needed in addition to them.

      Should you need any further assistance please do not hesitate to contact us at support@myhosting.com.
      Regards,

      Chris H.
      Customer Support
      I though it was pre-installed...
      Ohh well, I would be glad to be hearing news about it, not sitting and waiting to complete my work cause I have to report this to my company.
      suwunk , Could you please tell me whats going please?

      Comment


      • #4
        Rodvan,

        To assist you further, could you private message me your ticket ID's, so I can get an update to you?

        Originally posted by rodvan View Post
        Now I cant even enter my manage control panel..
        This is very disappointing, another 24 hours?
        Supposely I was going to make a presentation with a software I was going to install in the server, and yet after 21 hours since I payed, It still pending.
        I received a mail, they told me this:


        I though it was pre-installed...
        Ohh well, I would be glad to be hearing news about it, not sitting and waiting to complete my work cause I have to report this to my company.
        suwunk , Could you please tell me whats going please?

        Comment

        Working...
        X