Announcement Announcement Module
Collapse

myhosting.com Forum Guidelines

Welcome to the myhosting.com Forums! The purpose of this forum is to allow you to discuss topics relating to hosting and topics of interest with other myhosting.com Customers. The primary focus should relate to issues not generally included in our Wiki or Control Panel, or information not provided by our Customer Support Team. Some examples include programming and coding support, web site design ideas and SEO practices.

The forum is not meant as a replacement to our Wiki or Customer Support. We highly recommend searching our Wiki before posting on the forum. Also, if you have a question for our Customer Support team, please contact them as you would normally.

We ask that if you have any complaints or questions relating specifically to your account, that you address them to our Customer Support department. Do not post personal account information such as passwords or other sensitive and private information the forum, as this type of information is best kept secret. Also, please be respectful of other users and refrain from defamatory comments or use of coarse language.

We will visit the forum from time to time, and contribute to various topics. We reserve the right to delete any posts which are deemed offensive or against the spirit of the forum. Any spamming or illegal activity will not be tolerated. We also reserve the right to block any user who violates these guidelines.

To get started, we welcome you to sign up at our User Management site. Any account created there will have access to these forums, our Wiki, our Ideas site and commenting permission on our Status Blog.
See more
See less
Can't Submit an Idea Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't Submit an Idea

    Greetings,

    I tried Submitting an Idea, but when I clicked "Save", the Idea disappeared. I thought it might have gone into a queue waiting for moderation, but it appears to have vanished completely.

    Is this a known bug? Do I just try again?

    Thanks,
    Shane.

  • #2
    Originally posted by sgoodman View Post
    Greetings,

    I tried Submitting an Idea, but when I clicked "Save", the Idea disappeared. I thought it might have gone into a queue waiting for moderation, but it appears to have vanished completely.

    Is this a known bug? Do I just try again?

    Thanks,
    Shane.
    Hmm, I'll check and report to our technical team if something is wrong!

    --> But you seem right??

    Comment


    • #3
      Birge,

      I created the idea again. Immediately afterward I went into "My account", and saw that my Submitted Ideas total did increment by 1, but once again the Idea has disappeared.

      Shane.

      Comment


      • #4
        Hi Shane. Is this the idea that you submitted?:
        SharePoint Foundation 2010

        Comment


        • #5
          Found it

          Nick,

          Yes, that's it.

          Shane.

          Comment


          • #6
            I'm not sure why the site gave you trouble when submitting the idea the first time, but I'm glad it worked the second time. Definitely let us know if it happens again.

            Cheers,
            Nick

            Comment

            Working...
            X