Announcement Announcement Module
Collapse

myhosting.com Forum Guidelines

Welcome to the myhosting.com Forums! The purpose of this forum is to allow you to discuss topics relating to hosting and topics of interest with other myhosting.com Customers. The primary focus should relate to issues not generally included in our Wiki or Control Panel, or information not provided by our Customer Support Team. Some examples include programming and coding support, web site design ideas and SEO practices.

The forum is not meant as a replacement to our Wiki or Customer Support. We highly recommend searching our Wiki before posting on the forum. Also, if you have a question for our Customer Support team, please contact them as you would normally.

We ask that if you have any complaints or questions relating specifically to your account, that you address them to our Customer Support department. Do not post personal account information such as passwords or other sensitive and private information the forum, as this type of information is best kept secret. Also, please be respectful of other users and refrain from defamatory comments or use of coarse language.

We will visit the forum from time to time, and contribute to various topics. We reserve the right to delete any posts which are deemed offensive or against the spirit of the forum. Any spamming or illegal activity will not be tolerated. We also reserve the right to block any user who violates these guidelines.

To get started, we welcome you to sign up at our User Management site. Any account created there will have access to these forums, our Wiki, our Ideas site and commenting permission on our Status Blog.
See more
See less
Domain transfert ? Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Domain transfert ?

    Hello everybody,

    I asked for a transfer of registrar to myhosting. Process was initiated last week as I accepted the operation (mail admin confirmation).

    My question is:

    I modified the DNS to point them to ns.myhosting.com and so on. A whois query shows that the DNS have correctly been changed. Domain status shows "OK". New registrar is also present in the whois query. I double checked my openSRS and everything is ok. Hosting is also set up correctly.

    But... I can't connect to my website, there is a really long lag while connecting and a "infinite loop, maybe" while connecting. I flushed my DNS cache, check with severals internet providers but I always have this long "lag".

    What should I do ? I know I am supposed to wait several days but I fear that something failed while the process.

    Thank you for any help.

  • #2
    Hi,

    myhosting Customer Support team will be happy to assist you with this. You can contact them at support@myhosting.com, or by phone at 1-866-289-5091
    Make sure that when you make your request that you include your domain name.

    Cheers

    Comment

    Working...
    X