Announcement Announcement Module
Collapse

myhosting.com Forum Guidelines

Welcome to the myhosting.com Forums! The purpose of this forum is to allow you to discuss topics relating to hosting and topics of interest with other myhosting.com Customers. The primary focus should relate to issues not generally included in our Wiki or Control Panel, or information not provided by our Customer Support Team. Some examples include programming and coding support, web site design ideas and SEO practices.

The forum is not meant as a replacement to our Wiki or Customer Support. We highly recommend searching our Wiki before posting on the forum. Also, if you have a question for our Customer Support team, please contact them as you would normally.

We ask that if you have any complaints or questions relating specifically to your account, that you address them to our Customer Support department. Do not post personal account information such as passwords or other sensitive and private information the forum, as this type of information is best kept secret. Also, please be respectful of other users and refrain from defamatory comments or use of coarse language.

We will visit the forum from time to time, and contribute to various topics. We reserve the right to delete any posts which are deemed offensive or against the spirit of the forum. Any spamming or illegal activity will not be tolerated. We also reserve the right to block any user who violates these guidelines.

To get started, we welcome you to sign up at our User Management site. Any account created there will have access to these forums, our Wiki, our Ideas site and commenting permission on our Status Blog.
See more
See less
uninstalling anti-virus software Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • uninstalling anti-virus software

    If you consistently get an error message saying the connection to the server has failed, can uninstalling all your anti-virus software do the trick?

  • #2
    Check this out
    That type of problem is usually caused by interference from a non-
    compatible antivirus program. Which antivirus are you running?
    As a minimum, email scanning in the antivirus must be turned off,
    although that may not be sufficient to eliminate all bad effects.
    In a worst case scenario, your antivirus may need to be uninstalled.

    Email scanning in any antivirus must be disabled, for reasons
    explained here:
    Why you don't need your anti-virus to scan your email - A Cloudeight Information Avenune Tutorial

    If no improvement after disabling email scanning, consider upgrading
    to Windows Live Mail, because it is less prone to suffering bad effects
    from overly intrusive antivirus programs:
    http://get.live.com/wlmail/overview
    Details:
    Unable to send email..."Connection to Server has failed" - Windows Vista Mail

    Comment


    • #3
      Hi I am mahathi

      the information provided by "suwunk" on "PotsNPans" question is very good, my friends aneela aslo has the same problem, here i found the answer by Google search, thank you suwunk and PotsNPans and Google search eng


      .

      Comment

      Working...
      X