Announcement Announcement Module
Collapse

myhosting.com Forum Guidelines

Welcome to the myhosting.com Forums! The purpose of this forum is to allow you to discuss topics relating to hosting and topics of interest with other myhosting.com Customers. The primary focus should relate to issues not generally included in our Wiki or Control Panel, or information not provided by our Customer Support Team. Some examples include programming and coding support, web site design ideas and SEO practices.

The forum is not meant as a replacement to our Wiki or Customer Support. We highly recommend searching our Wiki before posting on the forum. Also, if you have a question for our Customer Support team, please contact them as you would normally.

We ask that if you have any complaints or questions relating specifically to your account, that you address them to our Customer Support department. Do not post personal account information such as passwords or other sensitive and private information the forum, as this type of information is best kept secret. Also, please be respectful of other users and refrain from defamatory comments or use of coarse language.

We will visit the forum from time to time, and contribute to various topics. We reserve the right to delete any posts which are deemed offensive or against the spirit of the forum. Any spamming or illegal activity will not be tolerated. We also reserve the right to block any user who violates these guidelines.

To get started, we welcome you to sign up at our User Management site. Any account created there will have access to these forums, our Wiki, our Ideas site and commenting permission on our Status Blog.
See more
See less
Hosting 101 - I can receive but can send eamils from Outlook. Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Hosting 101 - I can receive but can send eamils from Outlook.

    Have you tried to use this configuration?
    http://myhosting.com/kb/Configuring_Email_Clients

  • #2
    Hosting 101 - I can receive but can send eamils from Outlook.

    I know this is hosting 101, but I have not been able to resolve this. I have a VPS account and CAN send and receive emails from my web application and from the webmail software provide. HOWEVER, I cannot SEND emails from my local computer (Outlook 2010 or Thunderbird). Can't tenet either . I don't have any problems with my other websites and Outlook or Thunderbird. What could be the problem? Please don't suggest changing ports or authentication options, because I've tried EVERY combination possible over the past 7 days. MyHosting support gave me what works for them, but it won't work for ME. Is this an ISP issue? Again, I don't have Outlook or Thunderbird problems with any of my other websites, just the one hosted with MyHosing.com.

    Comment


    • #3
      Originally posted by suwunk View Post
      Have you tried to use this configuration?
      http://myhosting.com/kb/Configuring_Email_Clients
      Yes, scores of times.

      Comment

      Working...
      X