Announcement Announcement Module
Collapse

myhosting.com Forum Guidelines

Welcome to the myhosting.com Forums! The purpose of this forum is to allow you to discuss topics relating to hosting and topics of interest with other myhosting.com Customers. The primary focus should relate to issues not generally included in our Wiki or Control Panel, or information not provided by our Customer Support Team. Some examples include programming and coding support, web site design ideas and SEO practices.

The forum is not meant as a replacement to our Wiki or Customer Support. We highly recommend searching our Wiki before posting on the forum. Also, if you have a question for our Customer Support team, please contact them as you would normally.

We ask that if you have any complaints or questions relating specifically to your account, that you address them to our Customer Support department. Do not post personal account information such as passwords or other sensitive and private information the forum, as this type of information is best kept secret. Also, please be respectful of other users and refrain from defamatory comments or use of coarse language.

We will visit the forum from time to time, and contribute to various topics. We reserve the right to delete any posts which are deemed offensive or against the spirit of the forum. Any spamming or illegal activity will not be tolerated. We also reserve the right to block any user who violates these guidelines.

To get started, we welcome you to sign up at our User Management site. Any account created there will have access to these forums, our Wiki, our Ideas site and commenting permission on our Status Blog.
See more
See less
Can't Connect Using SSH Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't Connect Using SSH

    Greetings,

    I'm trying to log in using SSH, but I can't connect. The PuTTY event log is:

    2010-03-21 19:34:23 Looking up host "168.144.XXX.XX"
    2010-03-21 19:34:23 Connecting to 168.144.XXX.XX port 22
    2010-03-21 19:34:44 Failed to connect to 168.144.XXX.XX: Network error: Connection timed out
    2010-03-21 19:34:44 Network error: Connection timed out


    I've tried turning off Windows Firewall, but I got the same error.

    Does anyone else have this problem?

    Thanks,
    Shane.
    Last edited by sgoodman; 2010-03-21, 09:45 PM. Reason: Added bold

  • #2
    Hi Shane. If you PM me which server you're trying to connect to, I'll look into it.

    Cheers,
    Nick

    Comment


    • #3
      Hi Shane,

      It depends which account you have. On our new onCloud platform, SSH is allowed but you have to contact our Customer Support team to activate it. On the previous myhosting.com "Classic" platform, we do not support SSH.

      Comment


      • #4
        Can't Connect Using SSH

        tima,

        I have the new onCloud account. Customer Support has already activated it. The control panel gave the username and password, but failed to mention that the port number is 2022 (not 22). After I changed the port number it started working.

        Thanks,
        Shane.

        Comment

        Working...
        X