Announcement Announcement Module
Collapse

myhosting.com Forum Guidelines

Welcome to the myhosting.com Forums! The purpose of this forum is to allow you to discuss topics relating to hosting and topics of interest with other myhosting.com Customers. The primary focus should relate to issues not generally included in our Wiki or Control Panel, or information not provided by our Customer Support Team. Some examples include programming and coding support, web site design ideas and SEO practices.

The forum is not meant as a replacement to our Wiki or Customer Support. We highly recommend searching our Wiki before posting on the forum. Also, if you have a question for our Customer Support team, please contact them as you would normally.

We ask that if you have any complaints or questions relating specifically to your account, that you address them to our Customer Support department. Do not post personal account information such as passwords or other sensitive and private information the forum, as this type of information is best kept secret. Also, please be respectful of other users and refrain from defamatory comments or use of coarse language.

We will visit the forum from time to time, and contribute to various topics. We reserve the right to delete any posts which are deemed offensive or against the spirit of the forum. Any spamming or illegal activity will not be tolerated. We also reserve the right to block any user who violates these guidelines.

To get started, we welcome you to sign up at our User Management site. Any account created there will have access to these forums, our Wiki, our Ideas site and commenting permission on our Status Blog.
See more
See less
Service doesn't work Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Service doesn't work

    I set up a basic account and it doesn't work at all. This is not my first rodeo. I have never used a service that completely failed.

    I have to say, the tech support people are nice and respond quickly, but they seem stumped too. Supposedly, they are taking it up to the next level support folks to solve. It will be interesting to see how long it takes.

    First I tried to just do a basic Wordpress install and the files are not visible through the online file manager or FTP. Then, I just copied a simple index.htm file with FTP to the server, but I get this:

    www.oddcopter.com

    Oh well.

  • #2
    Hi There,

    You`ll need to manually type that location as the numbered folder is hidden by default.
    Please read the details here;
    http://myhosting.com/kb/Accessing_th...tion_Directory

    Cheers

    Comment


    • #3
      I see you've got the blog going. Yes, by default the application files are hidden, this is because modifying those files can cause issues when you attempt to upgrade your wordpress installation later through your onCloud Control Panel.

      This may not seem like such an amazing feature when you use WordPress (because its auto updates are fantastic), but using other less user friendly applications stand to benefit greatly from an automatic updates system like ours.

      Comment

      Working...
      X