Announcement Announcement Module
Collapse

myhosting.com Forum Guidelines

Welcome to the myhosting.com Forums! The purpose of this forum is to allow you to discuss topics relating to hosting and topics of interest with other myhosting.com Customers. The primary focus should relate to issues not generally included in our Wiki or Control Panel, or information not provided by our Customer Support Team. Some examples include programming and coding support, web site design ideas and SEO practices.

The forum is not meant as a replacement to our Wiki or Customer Support. We highly recommend searching our Wiki before posting on the forum. Also, if you have a question for our Customer Support team, please contact them as you would normally.

We ask that if you have any complaints or questions relating specifically to your account, that you address them to our Customer Support department. Do not post personal account information such as passwords or other sensitive and private information the forum, as this type of information is best kept secret. Also, please be respectful of other users and refrain from defamatory comments or use of coarse language.

We will visit the forum from time to time, and contribute to various topics. We reserve the right to delete any posts which are deemed offensive or against the spirit of the forum. Any spamming or illegal activity will not be tolerated. We also reserve the right to block any user who violates these guidelines.

To get started, we welcome you to sign up at our User Management site. Any account created there will have access to these forums, our Wiki, our Ideas site and commenting permission on our Status Blog.
See more
See less
CubeCart homepage editing error Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • CubeCart homepage editing error

    I get this error when trying to modify the CubeCart homepage in the admin panel:

    Could not open file of '/usr/local/pem/vhosts/101856/webspace/siteapps/901/htdocs/language/en/home.inc.php' for writing. Try changing the CHMOD value to 0777. Remember to set it back to 0644 afterwards!
    Editing anything else, like the Contact Us page works. Can anyone help me out with this?

  • #2
    There may be something more concerning in terms of security on the homepage requiring that you set permissions before and after making any change to that particular page.

    If you login to your site via FTP and navigate to /siteapps/901/htdocs/language/en/ you should be able to right click and set the file permissions and try it again, just be sure to set it back after!

    Comment

    Working...
    X