Announcement Announcement Module
Collapse

myhosting.com Forum Guidelines

Welcome to the myhosting.com Forums! The purpose of this forum is to allow you to discuss topics relating to hosting and topics of interest with other myhosting.com Customers. The primary focus should relate to issues not generally included in our Wiki or Control Panel, or information not provided by our Customer Support Team. Some examples include programming and coding support, web site design ideas and SEO practices.

The forum is not meant as a replacement to our Wiki or Customer Support. We highly recommend searching our Wiki before posting on the forum. Also, if you have a question for our Customer Support team, please contact them as you would normally.

We ask that if you have any complaints or questions relating specifically to your account, that you address them to our Customer Support department. Do not post personal account information such as passwords or other sensitive and private information the forum, as this type of information is best kept secret. Also, please be respectful of other users and refrain from defamatory comments or use of coarse language.

We will visit the forum from time to time, and contribute to various topics. We reserve the right to delete any posts which are deemed offensive or against the spirit of the forum. Any spamming or illegal activity will not be tolerated. We also reserve the right to block any user who violates these guidelines.

To get started, we welcome you to sign up at our User Management site. Any account created there will have access to these forums, our Wiki, our Ideas site and commenting permission on our Status Blog.
See more
See less
email not going to exchange mailbox Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • email not going to exchange mailbox

    we upgraded from basic email from myhosting.com to exchange mail a couple months ago. For the most part all is fine. However, emails sent from wordpress and a few select users are still showing up on the basic mail mailbox that we can still access at mail2web.com. The email address did not change. We only migrated two of our mailboxes to Exchange. This makes no sense to me but I need to resolve this issue. Why would myhosting even keep two mailboxes with the same email address alive? I need some assistance.

  • #2
    Hi There,

    I'll submit your problem to myhosting staff, hope they can help you as soon as possible.

    Cheers

    Comment


    • #3
      Hi jrk7352,

      Even a full MAPI Exchange box can be accessed using mail2web.com. Part of the beauty of mail2web is its ability to access any type of mailbox from anywhere. Once you're on exchange and have an OWA, mobile access and the likes, you no longer really need it, but it's there in case you need it

      That said, if you're not getting OWA access then there may be another problem altogether. Is there any other concern other than that access via mail2web.com is still possible?

      Comment


      • #4
        Hi There,

        If you haven't already I would suggest getting in touch with our Support team. They'll be able to look into the details of your account and see if there are any issues.

        It could be a number of things that we can't really diagnose without looking at your specific account.

        Comment

        Working...
        X