Announcement Announcement Module
Collapse

myhosting.com Forum Guidelines

Welcome to the myhosting.com Forums! The purpose of this forum is to allow you to discuss topics relating to hosting and topics of interest with other myhosting.com Customers. The primary focus should relate to issues not generally included in our Wiki or Control Panel, or information not provided by our Customer Support Team. Some examples include programming and coding support, web site design ideas and SEO practices.

The forum is not meant as a replacement to our Wiki or Customer Support. We highly recommend searching our Wiki before posting on the forum. Also, if you have a question for our Customer Support team, please contact them as you would normally.

We ask that if you have any complaints or questions relating specifically to your account, that you address them to our Customer Support department. Do not post personal account information such as passwords or other sensitive and private information the forum, as this type of information is best kept secret. Also, please be respectful of other users and refrain from defamatory comments or use of coarse language.

We will visit the forum from time to time, and contribute to various topics. We reserve the right to delete any posts which are deemed offensive or against the spirit of the forum. Any spamming or illegal activity will not be tolerated. We also reserve the right to block any user who violates these guidelines.

To get started, we welcome you to sign up at our User Management site. Any account created there will have access to these forums, our Wiki, our Ideas site and commenting permission on our Status Blog.
See more
See less
Documentation Errors Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Documentation Errors

    Greetings,

    When I log into the Control Panel, there is a Getting Started section at the top with six links:

    Setup
    1. Your first email account: How to create it, set it up and check it!
    2. Where do I find my FTP information?
    3. Where do I enable SiteBuilder?

    Billing
    1. Subscriptions and Resources: What they are, how to see what you have and where to get more!
    2. Where do I check my Billing Statement?
    3. Where do I make a payment?

    However, every page has a problem. For example...

    Setup
    1. Step 3 of the help article says to click on "Exchange"; however, there is no Exchange link.
    2. Step 3 of the help article says to click on "Webspace"; however, there is no Webspace link.
    3. Step 4 of the help article says to click on "Create Site using Parallels Plesk Sitebuilder"; however, there is no such link.

    Billing
    1. Clicking the "Billing" tab logs you out with and gives the following error message "Session expired: Your session has expired due to inactivity. Please re-login. Thank you."
    2. Same as above.
    3. Same as above.

    I thought about fixing the wiki articles in the knowledge base, but it seems more likely the links in the Getting Started section are pointing to the wrong articles. Does anyone else have the same problem? I'm using Debian Linux.

    Shane.

  • #2
    Thanks for your feedback. It sounds like you're using one of our VPS plans, these articles are specifically related to Shared Hosting & Email plans within our onCloud control panel. I will have that section updated to clarify.

    On those Billing issues, the Billing links are setup the same way that the Setup links are which means they're designed to open a new window or tab when you click them so that your control panel session is not interrupted. I'm not sure why they would be behaving differently as I can see no difference between them nor can I reproduce the issue.

    Comment


    • #3
      Documentation Errors

      I'm sorry, I forgot to mention that I am on a VPS plan: the Debian Linux plan. I think it's also called the Linux Virtuozzo Base Plan.

      Is the same Control Panel used for both VPS and Shared Hosting? If so, then it might explain why the Shared Hosting articles are showing in the VPS "Getting Started" section.

      Clicking the "Billing" tab logs me out when using most browsers - including Firefox, Opera, Chrome, and Safari. It doesn't happen when using Internet Explorer. Also, Internet Explorer opens it in the same window (not a new tab or window).

      Shane.

      Comment


      • #4
        The same control panel is used for both. We are looking to provide some further clarification within that pane however.

        In terms of the issue with the Billing tab I thought you meant the billing links in the same box. The Billing tab logs you into the billing section of the control panel which is technically separate. You should get there successfully unless your current session has already timed out. It should indeed open within the same window otherwise you may lose your session aswell.

        Comment

        Working...
        X