Announcement Announcement Module
Collapse

myhosting.com Forum Guidelines

Welcome to the myhosting.com Forums! The purpose of this forum is to allow you to discuss topics relating to hosting and topics of interest with other myhosting.com Customers. The primary focus should relate to issues not generally included in our Wiki or Control Panel, or information not provided by our Customer Support Team. Some examples include programming and coding support, web site design ideas and SEO practices.

The forum is not meant as a replacement to our Wiki or Customer Support. We highly recommend searching our Wiki before posting on the forum. Also, if you have a question for our Customer Support team, please contact them as you would normally.

We ask that if you have any complaints or questions relating specifically to your account, that you address them to our Customer Support department. Do not post personal account information such as passwords or other sensitive and private information the forum, as this type of information is best kept secret. Also, please be respectful of other users and refrain from defamatory comments or use of coarse language.

We will visit the forum from time to time, and contribute to various topics. We reserve the right to delete any posts which are deemed offensive or against the spirit of the forum. Any spamming or illegal activity will not be tolerated. We also reserve the right to block any user who violates these guidelines.

To get started, we welcome you to sign up at our User Management site. Any account created there will have access to these forums, our Wiki, our Ideas site and commenting permission on our Status Blog.
See more
See less
How to activate SSH terminal Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • How to activate SSH terminal

    Hello,

    When I try to click on SSH Terminal on my Plesk, it gives me this error message :

    Error: In order to use the terminal client, you should allow shell access for this domain.

    on the "Permissions" page, I can see:

    Management of access to server over SSH: Client cannot allow or disallow shell access
    How can i change this please? I spent 3 days trying to solve this issue

    My subscription : Linux CentOS VPS.

  • #2
    1.Login to Plesk
    2.Click on Domains
    http://kb.mediatemple.net/_files/art...14/domains.png
    3.You will see the SSH Terminal for your domain is disabled
    http://kb.mediatemple.net/_files/art.../sshterm01.png
    4.Click on Setup
    http://kb.mediatemple.net/_files/articles/914/setup.png
    5.Select /bin/bash for Shell access to server with FTP user's credentials
    http://kb.mediatemple.net/_files/articles/914/shell.png
    6.Now you can use the SSH Terminal within Plesk by clicking on the icon or preferably use a SSH Application such as Putty (PC) or Terminal (MAC).

    Notes/Supplemental Resources:
    How do I enable the SSH Terminal - Parallels Forums

    Cheers

    Comment


    • #3
      In fact, i don't have the same view as you do. I think that's Plesk 8(i'm just saying), As you may know i'm on 9.5, it's looks something like this
      http://uk.layershift.com/images/scre...th-billing.png

      Is it there where i should go to get it working? I'm using the port 8443 to get into it.

      Thanks.

      Comment


      • #4
        Navigate to the domain that you want to enable ssh access for and click on "Setup" (Plesk 8.6) or "Web Hosting Settings" (Plesk 9.5)
        SSH access is granted/revoked through the "Web Hosting Settings" found in the "Website" Category within the Domains page.
        Last edited by suwunk; 2011-04-06, 10:50 PM.

        Comment


        • #5
          Thanks, this helped

          Comment

          Working...
          X