Announcement Announcement Module
Collapse

myhosting.com Forum Guidelines

Welcome to the myhosting.com Forums! The purpose of this forum is to allow you to discuss topics relating to hosting and topics of interest with other myhosting.com Customers. The primary focus should relate to issues not generally included in our Wiki or Control Panel, or information not provided by our Customer Support Team. Some examples include programming and coding support, web site design ideas and SEO practices.

The forum is not meant as a replacement to our Wiki or Customer Support. We highly recommend searching our Wiki before posting on the forum. Also, if you have a question for our Customer Support team, please contact them as you would normally.

We ask that if you have any complaints or questions relating specifically to your account, that you address them to our Customer Support department. Do not post personal account information such as passwords or other sensitive and private information the forum, as this type of information is best kept secret. Also, please be respectful of other users and refrain from defamatory comments or use of coarse language.

We will visit the forum from time to time, and contribute to various topics. We reserve the right to delete any posts which are deemed offensive or against the spirit of the forum. Any spamming or illegal activity will not be tolerated. We also reserve the right to block any user who violates these guidelines.

To get started, we welcome you to sign up at our User Management site. Any account created there will have access to these forums, our Wiki, our Ideas site and commenting permission on our Status Blog.
See more
See less
SmarterStats and Windows VPS: Processing log files Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • SmarterStats and Windows VPS: Processing log files

    How long does it take SmarterStats to process log files? I've had the following message in SmarterStats Free 6.3 for over 48hrs (after install):

    "Your site is currently processing logs and data is unavailable. In the meantime you may use any of the functions in the Config area. Please contact support for assistance."

    Does it normally take that long for SmarterStats to processing log files?

  • #2
    Look in the lower right hand corner, there will be a date range. Is that range a real date range consistent with your logs?

    If it is, then try doing a search for data within those ranges. If that works, then the logs are still processing.

    If this is not a real date range (which it sounds like it probably is not), check a few things:

    1. Login as the system admin and edit the site. Then go to Log Options and make sure that the logs are the right format. If you choose IIS but the logs are really apache, SmarterStats does not really know what to do and acts like its still working when it isnt. Simply change the log format to your format and perform a Reimport on the site (right click on the site as a system admin and go to Actions -> reimport)

    2. Go to Log Status and see if any logs have been imported, and see if there are any bad rows. If there are bad rows, SmarterStats may have a hard time reading the logs. You can try to do a reimport on these aswell, and it may resolve the issue but you may have to contact SmarterTools for more assistance with that.

    If these dont work, then I suggest posting on the SmarterTools forums, at SmarterTools Forums. Our Stats developers frequent the forums and may be able to answer more of your questions.

    Thanks,
    Kevin
    SmarterTools

    Comment


    • #4
      Thanks Kevin for giving us some valuable tips
      Originally posted by ksugihara View Post
      Look in the lower right hand corner, there will be a date range. Is that range a real date range consistent with your logs?

      If it is, then try doing a search for data within those ranges. If that works, then the logs are still processing.

      If this is not a real date range (which it sounds like it probably is not), check a few things:

      1. Login as the system admin and edit the site. Then go to Log Options and make sure that the logs are the right format. If you choose IIS but the logs are really apache, SmarterStats does not really know what to do and acts like its still working when it isnt. Simply change the log format to your format and perform a Reimport on the site (right click on the site as a system admin and go to Actions -> reimport)

      2. Go to Log Status and see if any logs have been imported, and see if there are any bad rows. If there are bad rows, SmarterStats may have a hard time reading the logs. You can try to do a reimport on these aswell, and it may resolve the issue but you may have to contact SmarterTools for more assistance with that.

      If these dont work, then I suggest posting on the SmarterTools forums, at SmarterTools Forums. Our Stats developers frequent the forums and may be able to answer more of your questions.

      Thanks,
      Kevin
      SmarterTools

      Comment

      Working...
      X