Announcement Announcement Module
Collapse

myhosting.com Forum Guidelines

Welcome to the myhosting.com Forums! The purpose of this forum is to allow you to discuss topics relating to hosting and topics of interest with other myhosting.com Customers. The primary focus should relate to issues not generally included in our Wiki or Control Panel, or information not provided by our Customer Support Team. Some examples include programming and coding support, web site design ideas and SEO practices.

The forum is not meant as a replacement to our Wiki or Customer Support. We highly recommend searching our Wiki before posting on the forum. Also, if you have a question for our Customer Support team, please contact them as you would normally.

We ask that if you have any complaints or questions relating specifically to your account, that you address them to our Customer Support department. Do not post personal account information such as passwords or other sensitive and private information the forum, as this type of information is best kept secret. Also, please be respectful of other users and refrain from defamatory comments or use of coarse language.

We will visit the forum from time to time, and contribute to various topics. We reserve the right to delete any posts which are deemed offensive or against the spirit of the forum. Any spamming or illegal activity will not be tolerated. We also reserve the right to block any user who violates these guidelines.

To get started, we welcome you to sign up at our User Management site. Any account created there will have access to these forums, our Wiki, our Ideas site and commenting permission on our Status Blog.
See more
See less
Bandwidth usage on a VPS: 1520.8% !!!!???? Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bandwidth usage on a VPS: 1520.8% !!!!????

    Hi,
    I was wondering if the numbers about BANDWIDTH (network usage) that the Container Management of Parallels Power Panel is showing are correct. These number swing from 0 to more than 1000% in a sample taken in a few minutes (498,6%, 300,3%, 450.5%, 150.2%,......, 1520.8% !!!!????). I have observed this everyday I have connected to the VPS

    My VPS does not have anything, no webpages, no applications, just the OS !!!

    Are these numbers normal?

    Thanks.

  • #2
    I think because its emulating VPS and shows those numbers. right?



    http://www.imgsnatch.com/img/n/9.jpg

    Comment


    • #3
      I think it actually indicated 'real-time' network usage and is therefore a fairly useless gauge, have you tried to refresh/reload?
      To shows the bandwidth usage of your VPS go to Logs-->Traffic Log

      Comment


      • #4
        Do you mean that the container resources consumption overview screen is useless?

        Comment


        • #5
          If you want to get bandwith usage do not use "network usage", it is not the right tools

          Comment


          • #6
            Originally posted by suwunk View Post
            If you want to get bandwith usage do not use "network usage", it is not the right tools
            I have tried to understand the tools that I have, how they work and if they are useful.

            I have already checked Logs-->Traffic Log.
            Thanks for your help.

            Comment


            • #7
              I was wondering why the network usage panel has disappeared from Resources w/o explanation !!!
              I think someone else thought it was useless, and sometimes less information is better.

              Comment

              Working...
              X