Announcement Announcement Module
Collapse

myhosting.com Forum Guidelines

Welcome to the myhosting.com Forums! The purpose of this forum is to allow you to discuss topics relating to hosting and topics of interest with other myhosting.com Customers. The primary focus should relate to issues not generally included in our Wiki or Control Panel, or information not provided by our Customer Support Team. Some examples include programming and coding support, web site design ideas and SEO practices.

The forum is not meant as a replacement to our Wiki or Customer Support. We highly recommend searching our Wiki before posting on the forum. Also, if you have a question for our Customer Support team, please contact them as you would normally.

We ask that if you have any complaints or questions relating specifically to your account, that you address them to our Customer Support department. Do not post personal account information such as passwords or other sensitive and private information the forum, as this type of information is best kept secret. Also, please be respectful of other users and refrain from defamatory comments or use of coarse language.

We will visit the forum from time to time, and contribute to various topics. We reserve the right to delete any posts which are deemed offensive or against the spirit of the forum. Any spamming or illegal activity will not be tolerated. We also reserve the right to block any user who violates these guidelines.

To get started, we welcome you to sign up at our User Management site. Any account created there will have access to these forums, our Wiki, our Ideas site and commenting permission on our Status Blog.
See more
See less
Website Now Showing Up Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Website Now Showing Up

    Greetings,

    When try to go my website http://www.goodman-ent.com, I get a message saying 'server not found'.

    When I log into the control panel and click Sites & Domains > goodman-ent.com > DNS tab, it says:

    Hosting type Plesk DNS hosting (Use Plesk nameserver as primary one, and nameservers provided by vendor as secondary)
    Plesk IP Address 168.144.87.82
    DNS servers ns.myhosting.com
    ns1.myhosting.com
    ns2.myhosting.com
    Subscription VPS Starter - CentOS Linux (with SB Panel 10)
    What does it mean to use the "Plesk nameserver as the primary one"? Right now I have my DNS settings at Network Solutions set to ns*.myhosting.com, but it doesn't seem to be working.

    Thanks,
    Shane.
    Last edited by sgoodman; 2011-10-22, 10:29 PM. Reason: formatting fix

  • #2
    Fixed

    I contacted support, and this issue is now fixed.

    Shane.
    Last edited by sgoodman; 2011-10-23, 10:41 PM. Reason: added information

    Comment

    Working...
    X