Announcement Announcement Module
Collapse

myhosting.com Forum Guidelines

Welcome to the myhosting.com Forums! The purpose of this forum is to allow you to discuss topics relating to hosting and topics of interest with other myhosting.com Customers. The primary focus should relate to issues not generally included in our Wiki or Control Panel, or information not provided by our Customer Support Team. Some examples include programming and coding support, web site design ideas and SEO practices.

The forum is not meant as a replacement to our Wiki or Customer Support. We highly recommend searching our Wiki before posting on the forum. Also, if you have a question for our Customer Support team, please contact them as you would normally.

We ask that if you have any complaints or questions relating specifically to your account, that you address them to our Customer Support department. Do not post personal account information such as passwords or other sensitive and private information the forum, as this type of information is best kept secret. Also, please be respectful of other users and refrain from defamatory comments or use of coarse language.

We will visit the forum from time to time, and contribute to various topics. We reserve the right to delete any posts which are deemed offensive or against the spirit of the forum. Any spamming or illegal activity will not be tolerated. We also reserve the right to block any user who violates these guidelines.

To get started, we welcome you to sign up at our User Management site. Any account created there will have access to these forums, our Wiki, our Ideas site and commenting permission on our Status Blog.
See more
See less
Cannot Connect to my VPS SQL Server Instance Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cannot Connect to my VPS SQL Server Instance

    Greetings All,

    I logged into my VPS, started SQL Enterprise Manager and create a new database. I then created a new login with what I think are the appropriate rights to access that database.

    I then tried to connect to the machine with Sybase PowerDesigner so that I can generate a database design.

    NO GOOD.

    The default firewall shows that port 1433 is open.

    But I get errors '01000' stating that I cannot connect.

    I changed the sa password and cannot connect as sa either.

    I actually added a new rule in the firewall to allow connections on 1433, but I still get the same stupid error (or maybe I am stupid).

    Can someone at MyHosting.com kindly suggest why I may not be able to connect to the database? If the port is open in the default firewall settings, I should not be getting an 01000 'Cannot Connect' error. I should be getting an error related to the credentials.

    Thanks,

    Paul
Working...
X